[Bug] Odd bluish hue on upper half of stone variation slabs

Archive of bug reports that have been completed or locked for various other reasons.
Note: This forum is visibly hidden from users, but is still searchable and readable.
Locked
User avatar
27 Posts
 x 0

Post 07 Aug 2013, 08:07

Recently I noticed that the stone variations of slabs (stone,cobblestone,stone brick) all have an odd bluish hue to them when placed on the upper half of a block, the lower half is has the normal colouration and texture, the odd hue is barely noticeable in the other slabs like quartz and brick due to the colour.


There is no problem when I switch to default, and was wondering if this is a recurring problem and if it can be fixed

:D

thanks for any feedback
You do not have the required permissions to view the files attached to this post.
User avatar
Former Staff
1132 Posts
 x 0

Post 07 Aug 2013, 08:12

I believe this is a lighting glitch, but I'll wait for HanFox or Sphax to confirm.

-- 07 Aug 2013, 00:13 --

In the mean time, try adjusting the smooth lighting slider and see if it has any effect, as well as look at them under torch light instead of day time.
User avatar
27 Posts
 x 0

Post 07 Aug 2013, 16:31

thanks and I'll make sure to look at them in different lighting conditions
:)
User avatar
BDcraft Web Admin
5716 Posts
 x 195

Post 07 Aug 2013, 18:10

It looks like a the Custom Colours aren't being applied to it correctly. As far as I can discern the slab uses the same ID regardless of being high or low so it may be a bug in the HD Patcher not recognizing it when in the upper position.

Is it Optifine or MCPatcher?
If you like a post give it a diamond! :arrow_heading_up:
User avatar
27 Posts
 x 0

Post 07 Aug 2013, 18:51

I have optifine HD U B4 installed
Last edited by Aedaeum on 07 Aug 2013, 18:53, edited 1 time in total.
Reason: Double post
User avatar
17 Posts
 x 0

Post 08 Aug 2013, 06:04

Turn custom colors of :)
Frostykins, Shmoshtykins. :D
User avatar
27 Posts
 x 0

Post 08 Aug 2013, 06:33

the result of turning custom colours off makes the sandstone pale and weird sadly
D:
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 09 Aug 2013, 08:49

I'll look into this issue...
It's definately a custom color issue but I don't know yet how to fix it.
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
27 Posts
 x 0

Post 09 Aug 2013, 13:48

Thanks, I'll be sure to keep checking back to see if you manage to fix it, great work!
User avatar
2 Posts
 x 0

Post 19 Nov 2013, 23:24

Any news about this problem ?
Locked