Addons not working - MC114 x128 res

Technical assistance with our resourcepacks, website, or general help with Minecraft - including mods.
Post Reply
User avatar
1 Post
 x 0

Post 16 Sep 2019, 22:27

Hey, so uh there's this girl and well... She doesn't seem to like me and hasn't liked me for a while for some reason :/

WAIT DON'T LEAVE! Jokes aside, whenever I use the addon packs for VanillaBDCraft the 3D models show missing textures, CTM doesn't work and shows missing textures, Extra Optifine doesn't work (and yes I do have optifine installed obviously), and the Technology addon shows missing textures. I put them in the proper order, I tried shuffling them around, I tried using a Vanilla 1.14 client, I tried Forge, and I even went as far as to use other 3D packs I know and BDCraft DIDN'T WORK. The problem has persisted for weeks and I have tried EVERYTHING plus there are no Youtube videos on how to install nor how to fix it. If these mods just are compatible with Vanilla BDCraft the please let me know whether or not they are.
User avatar
BDcraft Web Admin
6030 Posts
 x 259

Post 16 Sep 2019, 22:34

The addons don't work with VanillaBDcraft. That's why they're not listed on its page.

Maybe we need to be more explicit with that on the addon pages as people keep getting confused.
If you like a post give it a diamond! :arrow_heading_up:
Post Reply