128x128 does not work

Technical assistance with our resourcepacks, website, or general help with Minecraft - including mods.
Locked
User avatar
5 Posts
 x 0

Post 06 Aug 2013, 18:25

Hi! i wanna ask you guys if any of you had that same problem as i do because i have forge,optifine,zan's minimap and too many items installed and every single version of the textures works till the 64x and when i try to choose my 128x version it just stays on the default or when i have diffrent version of the textures it still just changes back to default :(...


please help
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 06 Aug 2013, 19:08

*moved to Help Center*

What the specs of your computer please?

CPU
Cores number (physic and logic)
RAM
Graphic card
VRAM
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
5 Posts
 x 0

Post 06 Aug 2013, 21:09

ummm i use a HP laptop 6.0 GB ram

proccesor: intel core i3 2.20

graphics card: ATI mobility radeon HD 5470

but the problem is that without any mods of optifine it works normally
User avatar
8 Posts
 x 0

Post 07 Aug 2013, 01:42

I was having the same problem until I re-installed Forge and Optifine per these instructions.
There is no system but GNU, and Linux is one of its kernels.
User avatar
5 Posts
 x 0

Post 07 Aug 2013, 12:24

thanks ill try that.

-- 07 Aug 2013, 16:51 --

sadly that didnt work and it still changes back to default... :(
User avatar
BDcraft Web Admin
5716 Posts
 x 195

Post 07 Aug 2013, 18:11

Changing back to default generally means you're running out of memory.

How much do you actually assign to MC?
If you like a post give it a diamond! :arrow_heading_up:
User avatar
5 Posts
 x 0

Post 07 Aug 2013, 23:09

i assigned 4GB out of 6 that i have
User avatar
BDcraft Web Admin
5716 Posts
 x 195

Post 07 Aug 2013, 23:20

Yea, it's unlikely 4GB is enough to run 128x when using mods with textures. At least it wasn't for me on MC1.5 and I highly doubt 1.6 is any different.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
1 Post
 x 0

Post 12 Aug 2013, 03:30

I have also been having this problem with the use of the mods included in MCpatcher as well as TMI. When trying to start Minecraft with the pack pre-selected It crashed wit this Error report after before reaching the main menu.

Show
---- Minecraft Crash Report ----
// I'm sorry, Dave.

Time: 8/11/13 8:09 PM
Description: Registering texture

big: Unable to fit: minecraft:mcpatcher/ctm/clay/700.png - size: 128x128 - Maybe try a lowerresolution texturepack?
at bid.c(SourceFile:63)
at bih.b(SourceFile:87)
at bih.a(SourceFile:54)
at bij.a(SourceFile:69)
at bij.a(SourceFile:58)
at bij.a(SourceFile:49)
at ats.O(SourceFile:378)
at ats.d(SourceFile:599)
at net.minecraft.client.main.Main.main(SourceFile:101)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at bid.c(SourceFile:63)
at bih.b(SourceFile:87)
at bih.a(SourceFile:54)

-- Resource location being registered --
Details:
Resource location: minecraft:textures/atlas/blocks.png
Texture object class: bih
Stacktrace:
at bij.a(SourceFile:69)
at bij.a(SourceFile:58)
at bij.a(SourceFile:49)
at ats.O(SourceFile:378)

-- Initialization --
Details:
Stacktrace:
at ats.d(SourceFile:599)
at net.minecraft.client.main.Main.main(SourceFile:101)

-- System Details --
Details:
Minecraft Version: 1.6.2
Operating System: Windows 7 (amd64) version 6.1
Java Version: 1.6.0_24, Sun Microsystems Inc.
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
Memory: 246369968 bytes (234 MB) / 515702784 bytes (491 MB) up to 954466304 bytes (910 MB)
JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Suspicious classes: [com.prupe.mcpatcher.MCPatcherUtils, Config, MCLogger, ...], [com.prupe.mcpatcher.cc.ColorizeItem, Colorizer, ColorMap, ...], [com.prupe.mcpatcher.cit.CITUtils, OverrideBase, ItemOverride, ...], [com.prupe.mcpatcher.ctm.CTMUtils, TileOverrideIterator, ITileOverride, ...], [com.prupe.mcpatcher.hd.AAHelper, FontUtils, MipmapHelper, ...], [com.prupe.mcpatcher.mob.MobRandomizer]
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 1.6.2-mcpatcher
LWJGL: 2.9.0
OpenGL: Intel(R) HD Graphics Family GL version 3.1.0 - Build 8.15.10.2372, Intel
Is Modded: Very likely; Jar signature invalidated
Type: Client (map_client.txt)
Resource Pack: Sphax PureBDcraft 128x MC16.zip
Current Language: English (US)
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

When switching to the pack from within a session, many common textures are replaced with pulsing orange with the rest remaining default.
I hope this helps. None of these problems were experienced with a vanilla client or before the 1.6.2 pack update. Worked fine with the 1.6 pack
Image
P.S. The x64 pack still works.
User avatar
BDcraft Web Admin
5716 Posts
 x 195

Post 12 Aug 2013, 20:02

@RANDOMpercentage: you have a choice of either staying with 64x or trying to delete the /assets/minecraft/mcpatcher/ctm/clay/ folder as the CTM clay has a ridiculous amount of textures.
If you like a post give it a diamond! :arrow_heading_up:
Locked