[Bug|Bedrock] Missing Breaking Block Textures

If you've found something odd, buggy or missing regarding our resourcepacks or website. Please describe the issue in detail.
Locked
User avatar
12 Posts
 x 1

Post 23 Aug 2018, 15:37

also i just checked the realms settings.. showing orange.
2018-08-23 (1).png
You do not have the required permissions to view the files attached to this post.
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 23 Aug 2018, 15:53

If you launched a world with a Resourcepack attached, that resourcepack will not update!

When playing with a resourcepack, be sure to play with global resourcepack, not a resourcepack attached to the world or the realms... That's a weird behavior imo but that's how that works: RP attached to a world does not update (to not break anything according to MS).
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
12 Posts
 x 1

Post 24 Aug 2018, 01:23

Sphax.. are there release notes for this patch from today?
User avatar
12 Posts
 x 1

Post 24 Aug 2018, 02:12

ok... so i downloaded the file from the realm onto my xbox. reapplied BD, reuploaded with it attached. It now works without black animations on PC. makes no sense... but if you see anyone with this issue still have them upload the file using another method other than windows 10.
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 24 Aug 2018, 08:49

'm not sure to understand what you mean but if the issue is fixed for you as well then we are all happy :D
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
BDcraft Web Admin
5466 Posts
 x 129

Post 24 Aug 2018, 22:51

Considering the issue is definitely fixed, as UncleDweets issues was due to a realm issue, I shall lock this once and for all.
If you like a post give it a diamond! :arrow_heading_up:
Locked